Can't upload an avatar

Friday, August 5, 2022 10:43 AM

Hello, I've been trying to set up my forum account since last month, and every time I try to upload an avatar, it fails.

I'm getting this code : OMHPS00-4dd8cd220bd6d3382f99cbc943f61563-1489007002669b72-00

I've tried several different images, some avatar-sized already and some larger incase the forum wanted to do the resize itself, tried png and jpg copies. I've logged out and in again. Using Chrome browser on a Windows 10 laptop.

Last edited by HarecroftHorses, Friday, August 5, 2022 10:45 AM
Friday, August 5, 2022 1:10 PM

That's very strange! I'll look into it. The forums are a mostly separate 3rd party feature on the site so it might be difficult to fix this.

Saturday, August 6, 2022 7:24 AM

Thanks for investigating for me, luckily it's not actually affecting the function of the forum and I can easily do without one - I just thought it'd look more organised and put-some-effort-in if I got that set up before I introduce myself and start replying to threads, hahah!


You must be logged in to post

POP Forums - ©2024, POP World Media, LLC